Quentin Gabriel asked 1 year ago

Fog is missing in the setting of the sequencer, do I need to activate something? (My license is activated)

Thank you 

3 Answers
Chris_Simul Staff answered 1 year ago

Hi Quentin, they appear to be working on my end – is this issue within unity or unreal. In both cases the fog and haze settings are found within sky keyframes. If you are altering a keyframe ensure that you are editing a keyframe relevant to the time you are at within the sequence (or delete all but one of the keyframes if you intend for the setting to remain stationary throughout the time of day.
 
Hope this helps, if not let me know and ill attempt to assist further,
 
Chris

Quentin Gabriel answered 1 year ago

I am in Unreal 4.5, I tried with one keyframe still no fog info in the sequencer 
Fog Missing

Chris_Simul Staff replied 1 year ago

If you click on where it says “main” it will show up a drop down with the settings that are missing

Quentin Gabriel replied 1 year ago

Thank you! It’s working now =)

Chris_Simul Staff answered 1 year ago

Ive also removed your image – as you were showing your licence information (which someone could take as this is a public forum). Just a heads up so your not too confused as to where its gone. 🙂 
 
Chris

Quentin Gabriel replied 1 year ago

Sorry, copied the wrong screenshot