Simul Support ExchangeCategory: Sky and LightingUE4 4.26 support/compatibilty?
Terry Dadswell asked 1 month ago

Since UE4 4.26 is now released. Please provide a version that is compatible with 4.26. Thank you!!

1 Answers
Wayne Littler Staff answered 1 month ago

A 4.26 compatible version of trueSKY will be along shortly. For future reference, we aim to release our versions within 2 weeks of the final release of any new engines. Thanks for your patience.