Simul Support ExchangeCategory: External Plugin IssuesWant to get binaries for 4.25 GitHub source version
anotherearth asked 9 months ago

How can we get truesky binaries for 4.25 GitHub source version? It requires Truesky 4.3, but neither the FTP, or the Website have them.