Simul Support ExchangeCategory: WaterWaterSpeed in rendered video ist very speeded up
Francine Rotzetter asked 2 months ago

Hello,
With the Panoramic Capture Tool we render a 360 ° video out from UE4. You need about 2 minutes for each frame. Now we’ve noticed that the Truesky water is somehow continuing to run in the background and therefore looks very accelerated in the final video. Is there any way you can turn it off or sync it with the recording?
Cheers,
Francine

1 Answers
Chris_Simul Staff answered 1 month ago

Hi Francine – 
I haven’t tested this directly with the panoramic Capture Tool, however this sounds like a common issue that occurs with general use, especially ones using the unreal cinematic Sequence. If you navigate to the trueSKY sequence actor within your scene, and within the water settings ensure to check the “Use Water Game Time” setting.
This should make the water update in game time rather than real world time, which is most likely what is causing your water to appear very fast (if each frame is taking 2 minutes, the water will be moving for those 2 minutes if this is not set)
 
I hope this fixes the issue – if you have any further questions or this doesn’t sort the issue let me know, and I’ll work to help you out!
 
Chris @ Simul

Francine Rotzetter replied 1 month ago

Thank you Chris, I will try that.