Simul Support ExchangeCategory: Sky and Lightingreference scene with ground shadows?
trespassvr asked 3 years ago

I have created the default scene and added a ground plane and I do not get shadows on the ground.
for reference, I’m providing a zip of the example scene that is described in this video that DOES NOT have shadows on the ground. (either raytraced or non-raytraced default settings)
ue4.26 + truesky4.3.5aac6daae

turning on the “atmosphere sun light” and “cast cloud shadow” on the created directional light seems to have no affect.

is it possible for you to provide a reference project like the one shown in this video:

1 Answers
Andrew Richards Staff answered 3 years ago


Thank you for your question. We are currently investigating with shadow in UE4.26 and we will update you when we have more information on this issue.

Thank you for your patience,

trespassvr replied 2 years ago

Hi Andrew, thanks for taking a look. Any updates?