Simul Support ExchangeCategory: CloudsUnity 2020 and 2021 error
nuvizionentertainement asked 1 month ago

this pops up in the console when I use the plugin. Is there anyway to fix this? 
Setting active render target that is a Cubemap with a depth buffer, and active slice -1 is not currently supported.
UnityEngine.Rendering.RenderPipelineManager:DoRenderLoop_Internal (UnityEngine.Rendering.RenderPipelineAsset,intptr,System.Collections.Generic.List`1<UnityEngine.Camera/RenderRequest>,Unity.Collections.LowLevel.Unsafe.AtomicSafetyHandle)

1 Answers
Andrew Richards Staff answered 4 weeks ago

Hi,
Thank you for your question.

This is a known issue, but it doesn’t affect rendering. In order to render the trueSKY skylight, we need to obtain the correct face of the cubemap from Unity, but Unity frustratingly reports this as an error. I hope this was helpful for you.
Best Wishes,
Andrew