Simul Support ExchangeCategory: CloudsUnreal engine 5.1
ShoksTeam asked 1 week ago

Hello, i just bought the plugin, and i went to download the installer, but there is only one for UE5.0, will it still work on the new version of Unreal engine? if not when will you guys update it? thanks

1 Answers
Best Answer
Wayne Littler Staff answered 1 week ago

Hi,

Thanks for your message. We will release a plugin for 5.1 in the coming weeks.